Alguns usuários relataram no fórum brasileiro do WordPress que têm recebido uma mensagem de erro depois de atualizar o Jetpack:

Fatal error: Arrays are not allowed in class constants in /seu_site/wp-content/plugins/jetpack/vendor/automattic/jetpack-sync/src/Modules.php on line 31

Esta mensagem está relacionada à versão de PHP que seu servidor está usando. Como é possível ver na página do plugin no repositório oficial, a versão de PHP necessária é a 5.6, no mínimo.

Atualizar a versão de PHP pode variar muito de hospedagem para hospedagem, mas se você tem acesso a algum painel de controle, como o cPanel, por exemplo, lá deve haver uma opção de alterar. Tenha cuidado para alterar a pasta certa. E sempre tenha um backup do seu site.

Já falei sobre a importância de ter a versão PHP atualizada em sites WordPress, então se você ainda está usando uma versão mais antiga, a hora de atualizar é agora 🙂